PortailPortail  AccueilAccueil  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 HELP !!! plus d'allumage, sierra dohc efi

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5, 6  Suivant
AuteurMessage
moyanos
The King
The King
avatar

Nombre de messages : 13728
Age : 36
Bolide : fiesta XR2 mk2; Sierra 2.0 Ghia break mk1, 2.0CLX break mk3; 2.0i Ghia mk4; XR4x4 mk3; Ford Escort break 1.8 GT; Fiat panda 4x4; panda 900i; Lancia Y10
Dept : 30 arsouillecity
Date d'inscription : 28/03/2006

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Mer 20 Oct 2010, 00:05

le pire c'est que je bosse a Ford là !
Revenir en haut Aller en bas
matiouze
Pilote Furieux
Pilote Furieux
avatar

Nombre de messages : 6779
Age : 40
Bolide : P100 '89 / cougar 2 l zetec
Dept : 24 (dordogne)
Date d'inscription : 15/08/2009

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Mer 20 Oct 2010, 00:15

ca me derange pas non, sinon je t'aurais pas dit, faut juste que j'ai le temps demain, si cette àçé"'!èrèé!ç de pedale d'embrayage me fait pas trop defequer.

je testerai tout ca, et comparo VS données rta pour voir

coucou coucou

bonne nuit !
Revenir en haut Aller en bas
moyanos
The King
The King
avatar

Nombre de messages : 13728
Age : 36
Bolide : fiesta XR2 mk2; Sierra 2.0 Ghia break mk1, 2.0CLX break mk3; 2.0i Ghia mk4; XR4x4 mk3; Ford Escort break 1.8 GT; Fiat panda 4x4; panda 900i; Lancia Y10
Dept : 30 arsouillecity
Date d'inscription : 28/03/2006

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Mer 20 Oct 2010, 00:23

oui, t'as les mesures dans la rta aussi dans "évolution" et "dohc efi", merci et bonne nuit a toi aussi coucou

pour ta pédale regarde dans le post-it "embrayage pinto type N9" que j'ai fait, il y a une vidéo démonstrative pour le rattrapage automatique
Revenir en haut Aller en bas
matiouze
Pilote Furieux
Pilote Furieux
avatar

Nombre de messages : 6779
Age : 40
Bolide : P100 '89 / cougar 2 l zetec
Dept : 24 (dordogne)
Date d'inscription : 15/08/2009

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Mer 20 Oct 2010, 19:00

bon, j'ai pu faire des mesures, mais je trouve rien de coherent, valeurs entre 15 et 40 ohms, mais mon multimetre va pas de toute facon, il va que jusque a 1 k ohm.(3,5 euros oblige)

donc mesures surement fausse et inexploitable.

désolé.
Revenir en haut Aller en bas
moyanos
The King
The King
avatar

Nombre de messages : 13728
Age : 36
Bolide : fiesta XR2 mk2; Sierra 2.0 Ghia break mk1, 2.0CLX break mk3; 2.0i Ghia mk4; XR4x4 mk3; Ford Escort break 1.8 GT; Fiat panda 4x4; panda 900i; Lancia Y10
Dept : 30 arsouillecity
Date d'inscription : 28/03/2006

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Mer 20 Oct 2010, 20:49

au moins t'as fait le geste et un grand MERCI pour ça. n1
Revenir en haut Aller en bas
matiouze
Pilote Furieux
Pilote Furieux
avatar

Nombre de messages : 6779
Age : 40
Bolide : P100 '89 / cougar 2 l zetec
Dept : 24 (dordogne)
Date d'inscription : 15/08/2009

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Mer 20 Oct 2010, 20:52

on fait ce qu'on peut, on est ici pour ca il me semble ? non? un simple merci suffit amplement !
Revenir en haut Aller en bas
moyanos
The King
The King
avatar

Nombre de messages : 13728
Age : 36
Bolide : fiesta XR2 mk2; Sierra 2.0 Ghia break mk1, 2.0CLX break mk3; 2.0i Ghia mk4; XR4x4 mk3; Ford Escort break 1.8 GT; Fiat panda 4x4; panda 900i; Lancia Y10
Dept : 30 arsouillecity
Date d'inscription : 28/03/2006

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Ven 12 Nov 2010, 15:59

oui, pas besoin de se faire léché les pieds non plus comme auraient aimé certains...

malgré un enieme module TFI, je suis toujours en panne ! de plus quand je met le contact les ventilos s'enclenchent... des que possible je la remorque, peut etre demain, et si en insistant je ne trouve rien je vais devoir me résoudre a l'envoyé a Ford !
Revenir en haut Aller en bas
matiouze
Pilote Furieux
Pilote Furieux
avatar

Nombre de messages : 6779
Age : 40
Bolide : P100 '89 / cougar 2 l zetec
Dept : 24 (dordogne)
Date d'inscription : 15/08/2009

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Ven 12 Nov 2010, 22:54

zarbi ca, ca sent le court circuit quelque part, non ?

je sais que certains fil exposés a la chaleur du moteur on tendance a avoir l'isolant qui tombe en miette , alors ca peut etre un truc comme ca aussi.

t'as verifie ta platine de fusible a l'interieur?

a ce point je crois qu'il va falloir tout tester et verifier ! bon courage !
Revenir en haut Aller en bas
moyanos
The King
The King
avatar

Nombre de messages : 13728
Age : 36
Bolide : fiesta XR2 mk2; Sierra 2.0 Ghia break mk1, 2.0CLX break mk3; 2.0i Ghia mk4; XR4x4 mk3; Ford Escort break 1.8 GT; Fiat panda 4x4; panda 900i; Lancia Y10
Dept : 30 arsouillecity
Date d'inscription : 28/03/2006

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Dim 14 Nov 2010, 17:05

tout vérifié, mais je vais testé 1 part 1 mes... 3 modules TFI, remonté l'origine de cette alimentation électrique aux ventilos apres contact.
vu que je sais d'apres les factures que l'intérieur de la voiture a pris feu, je vais tout démonté pour examiné si les travaux d'époque ont étés bien réalisés.
Revenir en haut Aller en bas
matiouze
Pilote Furieux
Pilote Furieux
avatar

Nombre de messages : 6779
Age : 40
Bolide : P100 '89 / cougar 2 l zetec
Dept : 24 (dordogne)
Date d'inscription : 15/08/2009

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Dim 14 Nov 2010, 22:06

a oué, ca peut causer des soucis ce genre de trucs !

suffit d'un fil mal passé, il se denude ou se coupe et crac ! la panne galere !
Revenir en haut Aller en bas
moyanos
The King
The King
avatar

Nombre de messages : 13728
Age : 36
Bolide : fiesta XR2 mk2; Sierra 2.0 Ghia break mk1, 2.0CLX break mk3; 2.0i Ghia mk4; XR4x4 mk3; Ford Escort break 1.8 GT; Fiat panda 4x4; panda 900i; Lancia Y10
Dept : 30 arsouillecity
Date d'inscription : 28/03/2006

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Mar 18 Jan 2011, 18:13

j'ai reçu mon module TFI neuf hier soir, je l'ai monté cette apres midi... ça démarre pas !

j'ai branché l'oscilloscope sur ma sortie calculateur ( borne 36 ) et entré impulsion module TFI: signal correct.

alimentation du module TFI: correct

quand le module TFI est branché, avec une bougie branché en sortie de bobine HT, quand on met le contact, pas d'étincelles, normal quoi !
a l'actionnement du démarreur pas d'étincelles :/
quand on relache la position démarreur et que ça revient naturellement en position contact on une série de 3 ou 4 étincelles a la bougies, soit une petite seconde puis plus rien.

j'ai vérifié l'alimentation + de la bobine HT: ok
résistance des bobinages primaires et secondaires: ok

je seche !
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: ford sierra    Mar 18 Jan 2011, 19:25

contacteur neiman ????
Revenir en haut Aller en bas
Benford17
Boss Moderateur
 Boss Moderateur
avatar

Nombre de messages : 9874
Age : 33
Bolide : 2.0 CLX 93 Cosworth 91 2.3 V6 Ghia 82 break 1.6 CL 88 2.0 GT DOHC 89 i S le coupé 87 scorpio 2.8i Ghia 86 escort cab 1.6 1986 sierra piste
Dept : charente maritime ( sierra paradise)
Date d'inscription : 28/06/2005

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Mar 18 Jan 2011, 20:24

bin j'ai pas voulu te contredire mais le module qu'on t'a envoyé il etait bon , je sais pas pourquoi tu t'etais obstiné avec cette piste la car ca t'as couté tres cher finalement ...

sinon , as tu verifier tout ce qui est sondes ? je crois que oui ! capteur position papillon par ex ? la bobine est ok ? et question con , ton EEC4 il est ok ? des fois qu'il aurait pris une surchage ou qq chose ...
il y a un gros fusible dans la boite a fusible genre 80 ou 90 amperes qq chose comme ca , il serait pas grillé par hasard ? j'ai vu ca dans la scorpio cos que j'ai demonté des fois que t'aurais le meme dans la DOHC efi ...

_________________
N'enerves jamais une sierra car fury il y aura !
SIERRA : MAN AND MACHINE IN PERFECT HARMONY !!

Revenir en haut Aller en bas
matiouze
Pilote Furieux
Pilote Furieux
avatar

Nombre de messages : 6779
Age : 40
Bolide : P100 '89 / cougar 2 l zetec
Dept : 24 (dordogne)
Date d'inscription : 15/08/2009

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Mar 18 Jan 2011, 21:56

je sais pas trop, mais je vois que ton EEC ou alors un des fusibles gestion moteur planqué quelque part, y en a sous la boite a gant mais je sais plus ce que c'est ceux la. pasmafaute
Revenir en haut Aller en bas
lauwlt
Pilote Professionnel
Pilote Professionnel
avatar

Nombre de messages : 4598
Age : 35
Bolide : sierra xr4x4
Dept : 40 (landes)
Date d'inscription : 09/06/2005

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Mer 19 Jan 2011, 00:34

+1 pour le module TFI, le mien etait bon aussi pasmafaute

Vérifie toutes tes alim
Revenir en haut Aller en bas
moyanos
The King
The King
avatar

Nombre de messages : 13728
Age : 36
Bolide : fiesta XR2 mk2; Sierra 2.0 Ghia break mk1, 2.0CLX break mk3; 2.0i Ghia mk4; XR4x4 mk3; Ford Escort break 1.8 GT; Fiat panda 4x4; panda 900i; Lancia Y10
Dept : 30 arsouillecity
Date d'inscription : 28/03/2006

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Mer 19 Jan 2011, 10:04

n'aie pas peur de me contredire Benford, je ne suis pas de ceux qui refont la sierra a l'aérosol rouge et qui se braquent quand on les informes d'une couille !

je me suis acharné sur le module TFI car son alim était bonné, le calculo pareil et il envoie bien l'information calculateur au module, celle ci y arrive correctement par le brochage; par contre aucune sortie du module TFI vers la bobine.

suis quand meme content de mon achat car j'avais pas d'aussi bonnes étincelles avant, j'ai testé les résistances des divers modules TFI et j'ai une différence d'environ 2 kilo Ohm au niveau de l'alimentation ( désolé j'ai plein de tofs et de doc mais je peux plus envoyé de média pour l'instant :/ ). par contre j'ai appris que c'est lui qui donnait le régime de ralentit sur ma doc Ford, et non le calculateur EEC IV comme je pensait.

toutes les sondes sont OK sauf:
-résistance potentiometre capteur position papillon admission, celui que m'as envoyé Lauwlt a une résistance tres proche du mien mais qui ne correspond pas non plus aux valeurs de la plage ford;
-résistance du réglage de CO, a en lire la doc Ford ça n'as pas d'importance.

j'ai encore un petit doute sur le fonctionnement de mon actuateur de ralentit mais je ne sais pas s'il est a diode ou pas, lors de mes essais je n'ai pas détecté de diode.

J'ai 2 calculateurs EEC IV, le mien et un autre envoyé par Lauwlt, les deux sont OK.

j'ai fait un test hier en changeant la sonde de dépression absolu du collecteur, pareil !

j'ai testé le condensateur de la bobine d'allumage, elle est OK; la bobine est OK comme écrit hier.

j'avais déja vérifié tout les fusibles coté boite a gants, ils sont ok mais je vais les revérifié. je vais rebranché l'oscilloscope pour voir d'ou vient le signal qui m'envoi des étincelles apres coup.
Revenir en haut Aller en bas
matiouze
Pilote Furieux
Pilote Furieux
avatar

Nombre de messages : 6779
Age : 40
Bolide : P100 '89 / cougar 2 l zetec
Dept : 24 (dordogne)
Date d'inscription : 15/08/2009

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Mer 19 Jan 2011, 13:17

ta masse moteur par hasrd ???
Revenir en haut Aller en bas
moyanos
The King
The King
avatar

Nombre de messages : 13728
Age : 36
Bolide : fiesta XR2 mk2; Sierra 2.0 Ghia break mk1, 2.0CLX break mk3; 2.0i Ghia mk4; XR4x4 mk3; Ford Escort break 1.8 GT; Fiat panda 4x4; panda 900i; Lancia Y10
Dept : 30 arsouillecity
Date d'inscription : 28/03/2006

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Mer 19 Jan 2011, 18:05

la masse moteur est OK, aucun souci de ce coté la.

J'ai revérifié l'intégralité des fucibles: OK
j'ai vérifié le fonctionnement du neiman: OK
calculateur: OK

signal de sortie calculateur vers module TFI: OK
alimentation du module TFI: OK
j'ai trouvé 2 diodes camouflés parmis les relais, j'ai testé leur fonctionnement: OK

aujourd'hui je n'ai pas pu vérifié correctement le signal amplifié qui sort du module TFI.

par contre j'ai eus une modification de la panne:
quand je met le contact il y a des étincelles pendant une seconde a la bougie test,
démarreur engagé plus d'étincelles ( meme en shuntant le neiman au cas ou ),
des qu'on relache le neiman de la position démarreur il y a des étincelles pendant une seconde a la bougie test.
Revenir en haut Aller en bas
Pascal 71
Runneur
Runneur


Nombre de messages : 487
Age : 43
Bolide : Martin Super Seven
Dept : 71
Date d'inscription : 20/01/2007

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Mer 19 Jan 2011, 18:46

Je découvre le chantier Confused

Manifestement tu as contrôlé beaucoup de choses et changé ECU + TFI sans résultat.

D'après ce que tu d'écrit la commande de la bobine est OK tout comme la bobine.
Donc la "perte" se ferait entre la bobine et les bougies.

Quand il y a un problème d'allumage, il faut CHANGER, je dis bien CHANGER D'OFFICE (et non contrôler) bougies, fils de bougies, tête d'allumeur et doigts d'allumage.

Je ne bosse plus sur un problème d'allumage avant d'avoir changé tout ça!!

J'ai aussi eue un problème sur une autre caisse, j'ai tout changé, ECU capteur PMH, etc etc...
Tout ça, pour des fils de bougies HS ... Mad

Il est possible que tu aie une mise à la masse de la HT par des fils percés ou une tête d'allumeur fendus (invisible parfois).

Nous avons bien souvent tous tendance à chercher des pannes complexes, mais par expériences, et j'en ais un peu en panne, c'est bien souvent tout con ....



Dernière édition par Pascal 71 le Mer 19 Jan 2011, 18:52, édité 4 fois
Revenir en haut Aller en bas
matiouze
Pilote Furieux
Pilote Furieux
avatar

Nombre de messages : 6779
Age : 40
Bolide : P100 '89 / cougar 2 l zetec
Dept : 24 (dordogne)
Date d'inscription : 15/08/2009

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Mer 19 Jan 2011, 18:49

j'imagine que ta tete d'allumeur est OK, ainsi que le doigt et tout ca bien en place?

je dis ca pasque une fois j'ai remis le doigt en croyant etre dans l'encoche, et en fait non, et ca se remonte quand meme. la tu peux chercher un moment la panne.

c'est quoi qui envoie l'impulsion, c'est l'EEC non? c'est lui qui gere l'avance et qui commande l'allumage non?

l'allumage en lui meme est peut etre OK mais que en fait il ne recoit pas l'impulsion de commande, ou tu as deja testé peut etre, je sais plus !

ca t'avance pas beaucoup peut etre, mais la :
pasmafaute pasmafaute pasmafaute
Revenir en haut Aller en bas
moyanos
The King
The King
avatar

Nombre de messages : 13728
Age : 36
Bolide : fiesta XR2 mk2; Sierra 2.0 Ghia break mk1, 2.0CLX break mk3; 2.0i Ghia mk4; XR4x4 mk3; Ford Escort break 1.8 GT; Fiat panda 4x4; panda 900i; Lancia Y10
Dept : 30 arsouillecity
Date d'inscription : 28/03/2006

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Jeu 20 Jan 2011, 09:55

tout ce qui est tete delco, bobine est ok, c'est pas en aval la panne mais en amont.

oui c'est bien le calculateur EEC IV qui envoie un signal vers le module TFI qui l'amplifie pour l'envoyé a la bobine, qui elle l'envoie au distributeur qui envoie aux bougies.
donc c'est bien l'EEC IV qui gere l'avance et tout le bordel, sauf le ralentit qui est géré par le module TFI.
Revenir en haut Aller en bas
moyanos
The King
The King
avatar

Nombre de messages : 13728
Age : 36
Bolide : fiesta XR2 mk2; Sierra 2.0 Ghia break mk1, 2.0CLX break mk3; 2.0i Ghia mk4; XR4x4 mk3; Ford Escort break 1.8 GT; Fiat panda 4x4; panda 900i; Lancia Y10
Dept : 30 arsouillecity
Date d'inscription : 28/03/2006

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Jeu 20 Jan 2011, 14:23

je pense avancer vers la panne: apres retest de tout, ma bobine HT est alimenté en permanence dès la mise sous contact, du coup elle ne peut pas faire d'étincelles car son alimentation doit etre pulsé par le module TFI, ici en l'occurence le - moins bobine.

je n'ai aucune documentation électrique sur le brochage ford, je ne sais pas ou il y a un connecteur entre le module TFI et la bobine.
du coup je vais crée un circuit indépendant d'essai entre le module TFI, la bobine et son alim.
Revenir en haut Aller en bas
moyanos
The King
The King
avatar

Nombre de messages : 13728
Age : 36
Bolide : fiesta XR2 mk2; Sierra 2.0 Ghia break mk1, 2.0CLX break mk3; 2.0i Ghia mk4; XR4x4 mk3; Ford Escort break 1.8 GT; Fiat panda 4x4; panda 900i; Lancia Y10
Dept : 30 arsouillecity
Date d'inscription : 28/03/2006

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Jeu 20 Jan 2011, 18:56

fausse piste !

je commence a croire que cette sierra va simplement finir a la casse.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: allumage    Jeu 20 Jan 2011, 19:19

bho faut pas la foutre au bac , c' est chiant mais c' est un défis un gros defis mais un defis a relever

et je suis certain que tu va y arriver .

en gros reste l' allumeur qui a pas etais changer .

la grande question l' allumeur distribue ce qui est normal mais il ne commande pas la coupure ?

en gros y' a t il un capteur effet hall ou pas ?? comme sur 205 efi .

j' ai jamais regarder sur la mienne et j' avoue ne pas avoir plancher sur le type d' allumage , mais

sur mon break j' ai un calculo un capteur pmh , un capteur papillion mais pas d' allumeur y' a une bobine a 4 circuits qui distribue l' allumage tout betement .

comme mon break est de 90 donc plus vieux , je me demander si la presence d' un allumeur sur le dohc n' impliquerai pas un capteur effet hall ?

je suppose point barre j' ai pas regarder donc je confirme pas .

en même temps pourquois ce casser le cul a foutre un distributeur qui revient plus chére pasmafaute

je dit ça pour le schmiblik encore une fois ...............
Revenir en haut Aller en bas
matiouze
Pilote Furieux
Pilote Furieux
avatar

Nombre de messages : 6779
Age : 40
Bolide : P100 '89 / cougar 2 l zetec
Dept : 24 (dordogne)
Date d'inscription : 15/08/2009

MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   Jeu 20 Jan 2011, 20:13

ton capteur PMH me semble une bonne idee, verifie, essaye avec un autre, verifie tes fils du capteur jusqu'a la ou ils vont, si tu as de temps en temps quelques etincelles, c'est peut etre un faux contact en fin de compte, ou un organe defaillant qui semble fonctionner quand tu test et apres plus rien !

Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: HELP !!! plus d'allumage, sierra dohc efi   

Revenir en haut Aller en bas
 
HELP !!! plus d'allumage, sierra dohc efi
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 6Aller à la page : Précédent  1, 2, 3, 4, 5, 6  Suivant
 Sujets similaires
-
» HELP !!! plus d'allumage, sierra dohc efi
» [vends] moteur sierra DOHC XR4I
» Construction d'une locost, on peut le faire! (ou pas...)
» J'ai craqué, j'ai trouvé une donneuse!
» DEBUT D'UN PROJET!

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Fury Of The Sierra :: Le Temple de la Sierra ... :: Moteur ...-
Sauter vers: